Global notifications turned off
Incident Report for Recruitee
Resolved
This incident has been resolved.
Posted Feb 15, 2023 - 12:39 UTC
Monitoring
Global notifications will be turned off for all users until further notice. Users are still able to reach user related activities from candidate profiles.
Posted Feb 13, 2023 - 18:05 UTC
This incident affected: Recruitee.