Elevated API Errors
Incident Report for Recruitee
Resolved
The incident has been resolved. There was a spike in unprocessed database queries in relation to our activity feed. The activity feed has been temporarily disabled to resolve the problem. Our team is currently analyzing the database logs to track down the root cause.
Posted Aug 13, 2019 - 15:07 UTC
Monitoring
A fix has been implemented and we are monitoring the results.
Posted Aug 13, 2019 - 15:03 UTC
Identified
The issue has been identified and a fix is being implemented. Problem is not affecting careers sites.
Posted Aug 13, 2019 - 13:10 UTC
Investigating
We're experiencing an elevated level of API errors and are currently looking into the issue.
Posted Aug 13, 2019 - 12:44 UTC
This incident affected: Recruitee API.