Data Processing Delays
Incident Report for Recruitee
Resolved
This incident has been resolved.
Posted May 05, 2023 - 13:38 UTC
Identified
We're experiencing an increased delay in the processing of background jobs. As a result our application is responding slower than usual. We're working on a fix to clear the backlog. No data loss has occurred.
Posted May 05, 2023 - 13:28 UTC
This incident affected: Recruitee API.