Incomplete candidate data due to data processing
Incident Report for Recruitee
Resolved
This incident has been resolved.
Posted Jun 28, 2023 - 16:11 UTC
Monitoring
A fix has been implemented and we are monitoring the results.
Posted Jun 28, 2023 - 15:39 UTC
Identified
We're currently experiencing delays in our data processing, which may impact the accuracy of data displayed in the candidates' list, listing incomplete data for some customers. Please note that no data has been lost. It is taking longer to process. We understand this is frustrating, and our technical team is actively investigating it to restore full functionality as soon as possible.
Posted Jun 28, 2023 - 12:08 UTC
This incident affected: Recruitee API.