Recruitee API down
Incident Report for Recruitee
Resolved
This incident has been resolved.
Posted Nov 25, 2022 - 14:51 UTC
Investigating
The API is currently experiencing issues. We understand this is frustrating and we’re working to resolve this as soon as possible. We have escalated this to our engineering team, and will provide an update as soon as possible.
Posted Nov 25, 2022 - 14:44 UTC
This incident affected: Recruitee API.