Notification systems down
Incident Report for Recruitee
Resolved
This incident has been resolved.
Posted Aug 18, 2023 - 07:41 UTC
Monitoring
A fix has been implemented and we are monitoring the results.
Posted Aug 17, 2023 - 09:56 UTC
Investigating
Currently we are experiencing issues with sending notificatnions (to slack, web and mobile), in app mentions and system emails
Posted Aug 17, 2023 - 09:42 UTC
This incident affected: Recruitee, Recruitee API, and Recruitee Mail Connector.