Issue with connected Gmail accounts
Incident Report for Recruitee
Resolved
This incident has been resolved. Due to elevated errors that were received from Gmail API, some mailboxes were marked as disconnected. We have reconnected the mailboxes.
Posted Jun 23, 2020 - 12:22 UTC
Monitoring
A fix has been implemented and we are monitoring the results.
Posted Jun 23, 2020 - 12:12 UTC
Identified
The issue has been identified and a fix is being implemented.
Posted Jun 23, 2020 - 12:10 UTC
Investigating
Investigating - We're currently investigating an issue with connected Gmail accounts not fetching new emails.
Posted Jun 23, 2020 - 11:28 UTC
This incident affected: Recruitee.