Recruitee slow to respond
Incident Report for Recruitee
Resolved
This incident has been resolved.
Posted Nov 27, 2023 - 16:09 UTC
Monitoring
A fix has been implemented and we are monitoring the results.
Posted Nov 27, 2023 - 16:03 UTC
Investigating
The Recruitee is currently experiencing performance issues, and may be causing pages to be slow, unresponsive, or showing connectivity issues. We understand this is frustrating, and our technical team is actively investigating it to restore full functionality as soon as possible.
Posted Nov 27, 2023 - 15:47 UTC
This incident affected: Recruitee API.