Elevated API Errors
Incident Report for Recruitee
Resolved
The incident has been resolved. We had a sudden spike of slow database queries which our database servers had issues processing. We are currently analyzing the logs of the slow queries that caused this API downtime and we will work on better support for similar issues in the future.
Posted Aug 05, 2019 - 08:13 UTC
Update
The issue has been identified and a fix is being implemented. Problem is not affecting careers sites.
Posted Aug 05, 2019 - 08:01 UTC
Identified
The issue has been identified and a fix is being implemented.
Posted Aug 05, 2019 - 07:51 UTC
Investigating
We're experiencing an elevated level of API errors and are currently looking into the issue.
Posted Aug 05, 2019 - 07:37 UTC
This incident affected: Recruitee API.