API response time slow
Incident Report for Recruitee
Resolved
This incident has been resolved.
Posted Oct 30, 2023 - 14:14 UTC
Monitoring
A fix has been implemented and we are monitoring the results.
Posted Oct 30, 2023 - 13:15 UTC
Identified
The Recruitee API is currently experiencing performance issues, and may be causing pages to be slow, unresponsive or showing connectivity issues. We're investigating the cause and will provide an update as soon as possible.
Posted Oct 30, 2023 - 13:07 UTC
This incident affected: Recruitee and Recruitee API.