Email syncing with Outlook (Microsoft Graph API)
Incident Report for Recruitee
Resolved
This incident has been resolved.
Posted Jan 27, 2023 - 14:52 UTC
Monitoring
A fix has been implemented and we are monitoring the results.
Posted Jan 25, 2023 - 11:24 UTC
Investigating
We're experiencing email syncing issues with some Outlook mailboxes. We are monitoring the situation and looking for the root cause.
Posted Jan 24, 2023 - 10:25 UTC
This incident affected: Recruitee Mail Connector.